Add Bookmark fails to add a bookmark

RESOLVED DUPLICATE of bug 330052

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 330052
12 years ago
12 years ago

People

(Reporter: Daniel O'Connor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060319 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060319 Firefox/2.0a1

Firefox fails to add a bookmark (or at least display visible evidence of doing such).

Reproducible: Always

Steps to Reproduce:
1. Hit CTRL+D to open the add bookmark dialog
2. Click "add bookmark"


Actual Results:  
Dialog closes, no bookmark added.

Expected Results:  
A bookmark is added.

*** This bug has been marked as a duplicate of 330052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.