Window changes focus when an incorrect URL is searched.

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: richard, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
BuildID:    2000022820

When you type an incorrect URL eg: http://www.iksvdf.com/ an Alert appears saying...

"www.iksvdf.com could not be found. Please check the name and try again."

When you press "OK", the window focus changes to the previous window opened
rather than staying on the current window - similar to pressing "ALT-Tab" once
on a Windows Platform.

Reproducible: Always
Steps to Reproduce:
1. Type "http://www.iksvdf.com/" - Press Enter/Return.
2. When Alert appears, press "OK".
	


Actual Results:  3. Other window gets focus.	

Expected Results:  Mozilla should have stayed on the window with the incorrect
URL problem.
(Assignee)

Comment 1

19 years ago
hmm, i'm on nt with today's (2000-03-23) build, and could not reproduce. i 
wonder if there is another special step you have to do?

Comment 2

19 years ago
I am pretty sure this is a bug that was fixed post-M14.  Worksforme with today's 
build under win98
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
verifed works for me on 3-31-00 win95 build
reopen if still not working on latest
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.