Spurious 'News' Account Created

RESOLVED DUPLICATE of bug 41133

Status

RESOLVED DUPLICATE of bug 41133
13 years ago
13 years ago

People

(Reporter: david, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0 Mnenhy/0.7.3.0
Build Identifier: Thunderbird 1.5 (20051201)

Without my action, a spurious account named "news" was created.  No dots, no "com", just "News".  There were no newsgroups or folders for this account.  When I looked at the account settings for this account, it had not been setup.  

The cited URL contains a discussion of this problem, which others have apparently seen.  Unlike some who have seen this, I was able to remove the account via [Tools > Account Settings] and selecting the Remove Account button.  

Reproducible: Didn't try

Steps to Reproduce:

Comment 1

13 years ago
Moving to product: MozAppSuite
It might be a core bug, but I have yet to test it on Thunderbird.
Component: Account Manager → MailNews: Account Manager
Product: Thunderbird → Mozilla Application Suite
Summary: Spurious Account Created → Spurious 'News' Account Created
(Reporter)

Comment 2

13 years ago
I reported this problem for Thunderbird because that is the application I use as a newsgroup reader.  I do not use the MailNews component of SeaMonkey; I don't even have that component installed.  

I have seen this problem with Thunderbird more than once.  I have also seen reports of this problem in the mozilla.support.thunderbird newsgroup; those reports indicate the problem was seen in Thunderbird and not some other Mozilla product.  

Changing the product back to Thunderbird.  

The spurious account "News" repeatedly causes a popup requesting account ID information.  Removing this account is not straightforward.  Therefore, I am changing the Severity to Normal instead of Minor.  
Severity: minor → normal
Component: MailNews: Account Manager → Account Manager
Product: Mozilla Application Suite → Thunderbird
Version: unspecified → 1.5

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 41133 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.