Software Update option should not be in the "Help" menu

RESOLVED DUPLICATE of bug 297933

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 297933
12 years ago
10 years ago

People

(Reporter: joe higton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

Software update does not belong in the help menu. It does not provide help or provide information as "Help" menu options do. It should really be in "Tools" or perhaps "File" as these are more related menu headings.

Reproducible: Always

*** This bug has been marked as a duplicate of 297933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.