Can not access messages on secnews.netscape.com

RESOLVED DUPLICATE of bug 328681

Status

RESOLVED DUPLICATE of bug 328681
13 years ago
13 years ago

People

(Reporter: jimp, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060320 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060320 SeaMonkey/1.1a

Receive "Alert" SeaMonkey and secnews.netscape.com cannot communicate secuse they have no common encryption algorithns.urly beca

Reproducible: Always

Steps to Reproduce:
1.Highlight secnews.netscape.com
2.File, Offline, Download/Sync now...
3.Newgroups Messages, OK
4.Get the above alert. 

Actual Results:  
No messages

Expected Results:  
Down loaded any new messages.

This is working fine on the 20060306 version. That is the one I reinstall.
That's a dup of Bug 328681

*** This bug has been marked as a duplicate of 328681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.