Multiple tabs automatically open...and keep opening...and never stop.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: mr_scayf, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Don't know if this is actually a bug, but it's weird. Drudge Report 2006 is the only site so far that's happened. Unnamed tabs will start opening. I have "Block Popups" checked, but these are separate tabs. Right clicking to see the "Page Info" produces zilch. Blank, gray screens, nothing in the top (blue) bar. I let it go one time, then closed the browser, and got the "Closing Multiple Tabs" warning...it said I was about to close 308 tabs. Weird. This just started happening within the last few days or so. I ran my AV and came out clean. Also, the Download Manager box will open, but nothing's listed. I have to ctrl+alt+delete to stop it, and shut down Firefox.

Reproducible: Sometimes

Steps to Reproduce:
1. Went to http://www.drudgereport.com/#plutonium
2. Waited
3. Reorted this thang in case it happened again

Actual Results:  
Nothing...yet. Still waiting.

Expected Results:  
Expecting all those tabs to start opening...Drudge Report automatically refreshes every so many seconds/minutes/whatever. Maybe that's when it occurs.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
works for me with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070626 Minefield/3.0a6pre ID:2007062604 + no feedback

Closing as works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.