add "view source" option to message right-click context menue

RESOLVED DUPLICATE of bug 262464

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 262464
12 years ago
12 years ago

People

(Reporter: Andreas Korthaus, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060319 Firefox/2.0a1
Build Identifier: Version 1.5 (20051201)

If I want to view the source of a message, it's not very intuitive to open the main menue and not everybody likes shortcuts.

So what about adding a "view message source" option to the right-click context menue for messages?

That's how it works in Firefox, IE... so people are used to it.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 262464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.