Bottom of the browser and customize.

RESOLVED DUPLICATE of bug 314768

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 314768
12 years ago
12 years ago

People

(Reporter: handwerkm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

At the bottom of the browser, there is a big gap, roughly 20% of the screen, where there is nothing. It is below where it says done, or where a potential link is before you click on it. I was using an older version before I upgraded. Also, when I want to customize the browser, File, edit, view,....   all become gray and unclickable and when I click new window, no new window appears.

Reproducible: Always

*** This bug has been marked as a duplicate of 314768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.