Software Update Confirm Window has the number "2" between the Go Back/Done buttons

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

1.8.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Seeing using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.2) Gecko/20060321 Firefox/1.5.0.2. Screenshot coming to show the problem. Not seen on the 1.5.0.2 Firefox PPC candidate build.
(Reporter)

Comment 1

12 years ago
Created attachment 215832 [details]
Screenshot showing the issue.

Screenshot showing the issue.

Comment 2

12 years ago
Created attachment 215894 [details]
How Mark sees it

Marcia, are you working with some nonstandard theme or something?  My software update window looks nothing like that.  It looks like...this.

Do other wizards also have a 2?  Try File:Import...

I couldn't reproduce this on ppc or x86 using the 0321 build from http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/experimental/universal-binaries .
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Marcia, is this still reproduceable? If not, could you please resolve this bug? Thanks
(Reporter)

Comment 4

10 years ago
Resolving this as WFM as I have not seen it since the 1.5.0.x days.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.