Unable to quit when Viewing Source

VERIFIED DUPLICATE of bug 33676

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 33676
18 years ago
18 years ago

People

(Reporter: gerv, Assigned: joki (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (Win95; U)
BuildID:    20000323

With the View Source window at the front, Ctrl-Q (Windows) and equivalents on 
other platforms to quit Mozilla no longer work.

Reproducible: Always

This bug was discovered on Mac during the 20000323 smoketests, but it's also 
true on Windows. It may well be the case that other hotkeys don't work either.
 

Actual Results:   

Expected Results:
gerv, if it's the keyboard shortcut not working, i've opened bug 33676 to cover
issues with that for the View source window (it's been around for about a week
or so, methinks). o'course, the keyboard shortcut issue might be due to bug
32719 (menus gone in View source window), ultimately, but i'm awaiting feedback
there... let me know which best fits the problem you're running into --thx!
(Reporter)

Comment 2

18 years ago
Cheers :-)

Gerv

*** This bug has been marked as a duplicate of 33676 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.