Bookmark toolbar cut off after half the screen width

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: Michael Stather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

Usually when the bookmarks toolbar contains more entries than it can display in one line the remaining elements are in a pull-down menu at the right hand side of it. In firefox 2.0 a1 there are 8 entries displayed, and the rest is in the pull-down menu, but these 8 element cover only about halt of the screen width.

Reproducible: Always
Component: Bookmarks → Places
QA Contact: bookmarks → places
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060324 Firefox/1.6a1 - Build ID: 0000000000
Works for me. The drop-down menu works fine on the trunk.

Comment 2

12 years ago
Created attachment 216168 [details]
screenshot

Looks ok to me.
If you spot this again in a more recent build, or spot something wrong with logan's screenshot, please re-open this bug report. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.