[extension fodder] Enable flag for followup for email messages

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
13 years ago
7 years ago

People

(Reporter: stever, Unassigned)

Tracking

Details

(Whiteboard: [extension fodder])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

a lot of users are used to the outlook flag for followup, in which it pops up a reminder to do something with this email.  this should be an easy enhancement for lightning and thunderbird, and would help me personally switch a few more outlook users to thunderbird.

Reproducible: Always

Comment 1

12 years ago
*** Bug 344827 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
Related to/duplicate of bug 254673 comment 3?
Confirmed per decision on QA working session. Bug 254673 is extension fodder except this separate RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: PC → All

Updated

10 years ago
Keywords: helpwanted

Updated

10 years ago
Duplicate of this bug: 322505
Summary: have lightning enable flag for followup for email messages. → Enable flag for followup for email messages
Keywords: helpwanted
Duplicate of this bug: 696098
This has become an extension, see https://addons.mozilla.org/thunderbird/addon/follow-up/
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Summary: Enable flag for followup for email messages → [extension fodder] Enable flag for followup for email messages
Whiteboard: [extension fodder]
You need to log in before you can comment on or make changes to this bug.