talkback ui should convert \s to / before generating bonsai links

RESOLVED FIXED

Status

mozilla.org
Talkback Server & Webtool
--
major
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: timeless, Assigned: Adam Guthrie)

Tracking

({regression})

Details

(Reporter)

Description

12 years ago
from bug 331275 comment 7
(Assignee)

Comment 1

12 years ago
*** Bug 359842 has been marked as a duplicate of this bug. ***
OS: Windows XP → All
Hardware: PC → All
OS: All → Windows XP
Hardware: All → PC
Severity: normal → major
Keywords: regression
OS: Windows XP → All
Hardware: PC → All
This only occurs on trunk builds of win32 clients. Any talkback reports from builds of branch 1.8 doesn't show backslashes.
(Assignee)

Comment 3

11 years ago
I looked into this a bit today and fixed the issue of there being backslashes in the URLs. Unfortunately, the URLs still won't work because of bug 355404.
(Assignee)

Comment 4

11 years ago
Actually, this bug is fixed now. ->FIXED
Assignee: jay → ispiked
(Assignee)

Comment 5

11 years ago
(And by "this bug" I mean the Bonsai URLs having backslashes in them.)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.