Screen Refresh Problems During Scrolling While Playing Imbedded QT Movie

VERIFIED DUPLICATE of bug 160435

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 160435
12 years ago
12 years ago

People

(Reporter: Kelvin Ritchie, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060320 Camino/1.0.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060320 Camino/1.0.0+

When the above URL loads there is an imbedded Quicktime movie that starts playing at the bottom of the page. When I scroll down to the bottom the movie and surround ing text doesn't get refreshed or partially refreshed such that there are chunks of the movie left on the screen and adjacent text is scrambled.

Works OK in Safari 1.3.2

Reproducible: Always

Steps to Reproduce:
1.Load the URL
2.Scroll to bottom to watch movie.
3.Scroll up and down

Actual Results:  
Observe movie and surrounding text not updated or refreshed correctly as you scroll up and down.

Expected Results:  
When page is scrolled, imbedded movie and text should float up and down intact.

OSX 10.3.9
iBook 14" 1.2ghz
768m ram
WFM, albeit, a little slow while the movie is playing, but it certainly looks correct...

Comment 2

12 years ago
Also, this sounds a lot like either a dupe of or closely related to various other QuickTime/plug-in redraw bugs.

cl

*** This bug has been marked as a duplicate of 160435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.