Closed Bug 331462 Opened 16 years ago Closed 16 years ago

Windows Media Player has audio but no video and no controls at all with Firefox 1.5.0.1

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED INVALID

People

(Reporter: maunirabbie, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Whenever I wanted to watch videos on any websites using windows media player, there would be no Video at all and no controls would be shown.  But somehow audio would be playing just fine.  Did some research and found out that Adblock Extension needs to be either disable or completely uninstalled to alleviate this issue.  

Reproducible: Always

Steps to Reproduce:
1.Make sure you have Adblock extension and play any google videos.
2.Audio would start playing, but video or the skin of windows media player wouldn't be there.
3.




Adblock extension has to be disable or uninstalled from Firefox 1.5 to make it work.  Not sure if Firefox 2.0 Alpha took care of this issue or not.
Thanks
This will need to be fixed in adblock and not Firefox... a good place to start is one of the adblock forums since I have seen this issue brought up there previously though I don't recall if there was a solution to this issue with adblock

resolved -> invalid
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
Duplicate of this bug: 513764
You need to log in before you can comment on or make changes to this bug.