Can no longer send pdf attachments in thunderbird.

RESOLVED DUPLICATE of bug 331466

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 331466
12 years ago
12 years ago

People

(Reporter: pATRICIA JOHNSTON, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fr) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.8
Build Identifier: Mozilla Thunderbird 1.0.7

When I try to send a pdf attachment with thunderbird, I get the following error message :
An error occured sending mail. server responded 5/7/1. Message cannot be accepted. content filter rejection RC822. This problem began after I downloaded Acrobat Reader 7. I have since removed it. But still have the same problem.
I can however send other types of attachments, .jpg or .doc or .mp3.

I can use the mac mail to send attachments, but this is not convenient.

Reproducible: Always

Steps to Reproduce:
1. Open thunderbird, create new mail.
2. Attach PDF
3. Send Mail

Actual Results:  
The mail will not deliver. I get the same error messages systematically.

*** This bug has been marked as a duplicate of 331466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
pATRICIA, please be carefull when warning of "POSTDATA is alive" message appeared, and please avoid double posting if the POSTDATA apparently was already sent by your previous reuest(please respond "CANCEL" if apparently it'll generate double post).
You need to log in before you can comment on or make changes to this bug.