I can recieve mail but not send mail.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: wdietz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I can recieve mail but not send mail. Thunderbird asks for a password to server which I have verified with the server is correct. Outgoing mail server is Mail.cable-lynx.net. Incoming mail is pop.cable-lynx.net

Reproducible: Always
Does it not ask you for a password when receiving mail (is this a special mail account which can only be used when logged in with your ISP)?
=> incomplete due to no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.