Monthly Recurring Task: edition of task automatically change day of month to current day

RESOLVED WORKSFORME

Status

Calendar
Internal Components
--
minor
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Sunbird 0.3a1
x86
Windows XP

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9a1) Gecko/20051104 Mozilla Sunbird/0.3a1

When I edit a previously defined monthly recurring task set to occur the first of each month, this first day of month is automatically modified to the number of the current selected day.

Reproducible: Always



Expected Results:  
Sunbird should not modify the recurring day automatically.
By the way, in the recurring event interface the day of occurence should be selected and not automatically set to the current day.
Version: unspecified → Sunbird 0.3a1
I can't reproduce your problem. You should check if your problem appears in the most recent build you find at http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/.

You could also provide a step-by-step instruction to describe the procedure to get to your problem.
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody
No response from reporter. -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.