lightning calendar doesn't update the current day when left running overnight

RESOLVED DUPLICATE of bug 329775

Status

Calendar
Lightning Only
--
major
RESOLVED DUPLICATE of bug 329775
12 years ago
12 years ago

People

(Reporter: steve, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

lightning doesn't automatically update itself to today's calendar.  you have to either restart it, or click on calendar -> go to today for it to update.



Reproducible: Always

Steps to Reproduce:
1.start thunderbird with lightning, leave it overnight
2.next day look at the date that is highlighted in the calendar panel, you'll see it's the previous day(s)
3.

Actual Results:  
calendar stays on the previous day

Expected Results:  
should automatically update to current day

I'm not sure if this causes missed events, as i have not tested that.

Comment 1

12 years ago
Marking as a duplicate of bug 329775, solving that bug ought to fix this one as well.

*** This bug has been marked as a duplicate of 329775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.