Add MPL Initial Developers to about:licence

RESOLVED DUPLICATE of bug 331136

Status

mozilla.org
Licensing
RESOLVED DUPLICATE of bug 331136
12 years ago
12 years ago

People

(Reporter: gerv, Assigned: Frank Hecker)

Tracking

Details

(Reporter)

Description

12 years ago
In order to comply with the MPL section 3.3, we need to add a list of Initial Developers to about:licence.

I suggest having a subsection of the top-level "Mozilla Public Licence" section, with the following text:

*Initial Developers*

In accordance with MPL section 3.3, we state that this software is derived,
directly or indirectly, from Original Code provided by: 
<list created by grepping the source>.

I suggest we grep the entire source code base to make the list, so the license.html file can be reused unchanged in all mozilla.org products.

Gerv
See also bug 331136.
(Reporter)

Comment 2

12 years ago
Oops.

Gerv

*** This bug has been marked as a duplicate of 331136 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.