Selected menus' items are blinking quickly instead of beeing normaly highlighted

RESOLVED DUPLICATE of bug 331605

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 331605
12 years ago
12 years ago

People

(Reporter: Aurèle Aubert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When Firefox has been opened for more than one day and one wants to select a menu item (for exemple a bookmark), the (mouse selected) menu item blinks quickly instead of being normaly highlighted. This problem occurs only in the window opened for a long time. If one opens a new window its menus behave normally while the still opened old window still has this problem.

Reproducible: Always

Steps to Reproduce:
1. Leave Firefox opened for more than one day (and not using it for sevreal hours)
2. Select a bookmark (not the first three but any one after the third)




I noticed that problem from Firefox 1.5b2 to 1.5.0.1

*** This bug has been marked as a duplicate of 331605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.