pacificaircharters.com shows up extremely small

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Satoru Shinagawa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060324 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060324 Firefox/1.6a1

This page gets shown really small. I tried Safari without any problem with the size.

Reproducible: Always
I see the same in windows, with all Firefox versions and builds. 
Opera displays it correctly.
This is a tech evangelism issue. 
The site uses:
<embed height="100%" width="100%">
But the site is in standards mode (because of the doctype).
If the page would be in quirks mode, the page would display normally.
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us

Comment 3

10 years ago
Site looks exactly the same to me in Firefox 2 and Safari 3. Please post screenshots of the difference you see.
Summary: This page shows up extremely small. → pacificaircharters.com shows up extremely small

Comment 4

10 years ago
site no longer uses embed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.