Firefox downloads .exe files corrupted

RESOLVED DUPLICATE of bug 331453

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 331453
12 years ago
9 years ago

People

(Reporter: Klaus P. Kuhlemann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060324 Firefox/1.6a1

Downloading an .exe file with firefot trunk builds (regular nightlies and pacifica trunk hourly builds since about 20060322) the file ist corrupted and don't work. The file is about 100 KB smaller. Itested this on Windows 2000 and 98SE. Te issue concerns trunk builds only, this is not in the Bon Echo release.

Reproducible: Always

Steps to Reproduce:
1. Install a latest firefox trunk build, nighthly or pacifica-trunk hourly.
2. Download an .exe file from a http or ftp-server, for instance a firefox intallation file.
3. The file is corrupted, dont show a specific icon, is about 100 KB too small.
Opening the file, only the DOS-Prompt appears for a second.

Actual Results:  
Corrupted executables at any download. Download of the same file with Bon Echo or Seamonkey (elder version) succeeds.

Expected Results:  
Download of usable executables.

This is atrunk problem since about 20060322 or 23.

*** This bug has been marked as a duplicate of 331453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.