the web site is not correctly displayed in Firefox

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: eli, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

web site is not good

Reproducible: Always
The link in the url field looks like it's not being rendered properly in firefox, so assuming that's what the reporter is trying to report and changing to Core, Layout.
Component: View Source → Layout
Product: Firefox → Core
Version: unspecified → Trunk
Summary: the wab site is not good wite firefok → the web site is not correctly displayed in Firefox
QA Contact: view.source → layout

Comment 2

9 years ago
I played a bit with that website, but it behaves the same in Firefox and IE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.