Text displayed incorrectly with text-align: justify

RESOLVED DUPLICATE of bug 331716

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 331716
12 years ago
12 years ago

People

(Reporter: Stuart Langridge, Unassigned)

Tracking

({testcase})

1.8 Branch
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.1) Gecko/20060314 Ubuntu/dapper Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.1) Gecko/20060314 Ubuntu/dapper Firefox/1.5.0.1

The attached example is a minimal testcase showing how text is overlain when displayed with justify on.

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 216206 [details]
Testcase exhibiting incorrect text display
(Reporter)

Comment 2

12 years ago
Created attachment 216207 [details]
Image of the badly displayed text

Updated

12 years ago
Keywords: testcase
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060325 Firefox/1.6a1 - Build ID: 0000000000
Works for me on the latest nightly.

Updated

12 years ago
Assignee: nobody → dbaron
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Can you see the problem in a mozilla.org build?  What patches does Ubuntu have in their Mozilla distribution?
Assignee: dbaron → nobody
Component: Style System (CSS) → Layout: Fonts and Text
QA Contact: ian → layout.fonts-and-text

Comment 5

12 years ago
Dupe of later bug with more information.

*** This bug has been marked as a duplicate of 331716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.