Bottom left of browser is incorrectly drawn on initial startup

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: endah, Assigned: waqar)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It currently seems that on build 2000032309, (and for the past couple of builds
for about three days), the bottom left hand corner is drawn strangely when first
starting up Mozilla.  It is redrawn correctly after a little Mozilla use... for
instance it will immediately correct itself after being minimised and restored.

It's possibly it doesn't always happen though... I've found definitive results
when performing activities whilst mozilla is loading... I have GNOME running,
and I clicked on the start-button equivalent, which drew over this area of
Mozilla.  It was not always necessary to do this to achieve the described
effect, though.

Anyway, what happens is, the loader (the stripes that slide ot the right)
indicator animates fine, but there is another 'copy' of it offset downwards and
to the right.  After a little use, this will usually stop after a simple browser
redraw (on completion of loading a page or something).  But there will be minor
artefacts left over just above the options in the blue bar at the bottom.

It is these small artefacts that are specifically rectified on minimising and
restoring the browser.

Comment 1

18 years ago
-> Layout
Assignee: cbegle → troy
Component: Browser-General → Layout
QA Contact: asadotzler → petersen

Comment 2

18 years ago
Linux specific problem
Assignee: troy → kmcclusk
Waqar can you take a look?
Assignee: kmcclusk → waqar
(Assignee)

Comment 4

18 years ago
Is there a perticular URL or any url will do? I tried I am not seening this 
problem. What version or Linux are you using. I using RH6.1 with GTK/Glib 1.2.6 
and GNOME as the desktop.
(Assignee)

Comment 5

18 years ago
Moving
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → M17
(Assignee)

Comment 6

18 years ago
This bug has been marked "future" because the original netscape engineer working
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug,or if it blocks your work in some way
-- please attach your concern to the bug for reconsideration.
(Assignee)

Comment 7

18 years ago
FOrgot to set the milestone.
Target Milestone: M17 → Future
(Assignee)

Comment 8

18 years ago
This works with 6/28/2000 build.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.