svg:foreignObject with SVG filter is not displayed.

RESOLVED DUPLICATE of bug 331432

Status

()

RESOLVED DUPLICATE of bug 331432
13 years ago
13 years ago

People

(Reporter: taken.spc, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060325 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060325 Firefox/1.6a1

svg:foreignObject with SVG filter is not displayed.

Reproducible: Always

Steps to Reproduce:
1.load SVG which has svg:foreignObject with SVG filter
2.
3.

Actual Results:  
svg:foreignObject is not displayed.

Expected Results:  
svg:foreignObject is displayed with filter effect.
(Reporter)

Comment 1

13 years ago
Created attachment 216309 [details]
Testcase

Testcase based on attachment 211679 [details].

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 331432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.