Using Firefox with BMC's Remedy ARS System

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: mbelfoure, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

We've been testing Firefox with the new version of the Remedy ARS System.  Pop-up menus will appear.  I searched the Remedy knowledge base (http://support.remedy.com) and found this.  I cannot find the Mozilla browser without it being Firefox.  

Mid-Tier 6.3 and Mozilla/Firefox.
Mid-Tier 6.03.00

Categories
Design/Development	Web View	

P R O B L E M
Why does Firefox have problems displaying pop-ups in Mid-Tier 6.3?


S O L U T I O N
In Mid-Tier version 6.3 (as well as previous versions of Mid-Tier), Firefox (any version) is not supported.
 
Mozilla and Mozilla Firefox (to which we will refer as Firefox only) are two different browsers. Mid-Tier 6.3 only supports Mozilla 1.7+, IE6 and Netscape 7.2, as can be seen on our Compatibility Matrix (viewable at http://supportweb.remedy.com/).
 
Although you may witness Firefox 1.0.3 and IE6 behaving similarly, this is merely because Firefox 1.0.3 and Mozilla 1.7 share the same version of the Gecko engine (and hence firefox 1.0.3 can work properly with code written for Mozilla 1.7). Firefox 1.5 uses a new version of the Gecko engine, and hence has problems displaying pop-ups.
 
Therefore, this is a compatibility problem of Firefox 1.5 and not an issue with Mid-Tier 6.3.


Creation Date:		02/22/2006 09:11:26
Last Modified Date:		02/23/2006 15:17:14
Review Date:		02/22/2007 09:11:26
Author:		Steven Bell
Document ID:		KM-000000024544



Reproducible: Always

Actual Results:  
Firefox does not work with Remedy

Expected Results:  
Firefox should work with Remedy.  I also have other programs where Firefox won't display pop up windows.
Can you please provide an example URL where this bug happens and explicit steps to reproduce?
No response from reporter re: comment 1 --> INCOMPLETE.
Reporter, if you still see this problem with Firefox 2.0 and can provide more information, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.