Fedora 5 "default install" desktop + Firefox rpm as "default browser" + "Yum --update" March 23, 2006 = browser lockup.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: eqwatz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Can't: Booted to XP. Dual-boot Fedora 5

Browser lock up with active webpages.  Linux Answers and others.  Active part of web pages is the advertising.  Verizon DNS slow.  Fedora 5 default KDE desktop install + development packages for source installations and future kernels.  No caching nameserver--was trying to find info on pdnsd to install.  Open Konsoles.  Open editors to view conf files + file browser windows.  Firefox installed via rpm.  Updated regularly with YUM --update.  YUM --update March 23, 2006 broke FireFox, as described above.  Default install of FireFox on Fedora-5 has browser preload, with "Today's Headlines" in tool-bar as active link.  Unable to close that window.  When opening any website with active advertising, browser locks up.  Logout followed by login restores "session" which includes locked up browser.  Session restoration is BS!  Unable to find conf files via command-line--more BS.  Familiar only with "old-posix" locations for conf files.  New extensions of POSIX are unfamiliar.  Admin "use-to-be", so not totally ignorant.
Disgruntled.  No gruntles left, all used up.

FireFox uninstalled to enable web browsing via Konquerer.  FireFox uninstall removed bookmarks/plugins from system.  Only setting which actually changed with attempts, cache size.  Opened, locked-up, incidences prevented changes to configuration.

Hardware: AMD_K-7 AthlonXP, nForce2 MB, 1GB ram, Floppy, Maxtor 6l 120po HDD, NVIDIA RIVA TNT2 M64 Video, onboard: sound, USB-2, 1394, etc.  (Shuttle)

See: "Bad example" below.

Reproducible: Always

Steps to Reproduce:
1.Install Fedora from CD.  install FireFox via rpm to match kernel (i686)
2.Make FireFox default browser.
3.Update with Yum.

Actual Results:  
Don't care anymore.  Morons have extended "POSIX" to include anything they want.  Linux gene pool needs cleansing.  Can't find conf files, scripts are in unusual places.  Am using XP to send bug.  If I reinstall OS it will be something "Old-POSIX".  LFS most likely, if I ever bother with Linux again.  I have spent a lot of time trying to relearn Linux since all of the changes have taken place, and am rapidly reaching the state of indifference.

Expected Results:  
Don't care any more.

Slow DNS should not result in the inability to close window.  Some sort of built-in name cache with longer TTL settings would be a nice default.  A recognizable indentification on ps -A would be nice for each instance, so that locked up incidences could be killed.
We don't distribute RPMs nor do we have any relation to Fedora's session restore, YUM, preloading or Verizon DNS.

Please report your issues to the Fedora project: https://bugzilla.redhat.com/bugzilla/index.cgi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.