news message - save as template fails

RESOLVED DUPLICATE of bug 169990

Status

RESOLVED DUPLICATE of bug 169990
13 years ago
9 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
preferences for the server set to save templates and drafts to local draft and template folders

1. click message in newsgroup
2. click save as > template

expected results:
message is in the local template folder

actual results:
- newsgroup message not in template folder
- no error message


First click of first message in the newsgroup, but before attempting "save as", javascript console gets:
Warning: Unknown namespace prefix 'html'.  Ruleset ignored due to bad selector.
Source File: chrome://messenger/skin/messageBody.css
Line: 55

version 3 alpha 1 (20060317)

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060513 Thunderbird/2.0a1 ID:2006051323

I can't save anything as a Template

Comment 2

13 years ago
(In reply to comment #1)
Sorry, I've just discovered I had my program set up wrong. 

Comment 3

13 years ago
I'm seeing this not only with News, but also with messages in a Local Folder or an RSS folder, in TB 1.5.0.2 and in Seamonkey 1.5-0518.


(In reply to comment #2)
> Sorry, I've just discovered I had my program set up wrong. 

Joe Greenman, could you elaborate on that?  I'm unable to save templates at all using 2a1/3a1 builds (see bug 320102) but messages in a POP or IMAP account can be saved as a template with TB 1.5.0.2.
Assignee: mscott → nobody
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → MailNews: Backend
Ever confirmed: true
Product: Thunderbird → Core
QA Contact: backend

Comment 4

13 years ago
I thought I had my program set to save mails, templates, etc. in my server account, but I discovered I actually had them set to be saved in my local folders. All my "tests",  which I couldn't find in my account folders, had been -correctly according to my settings - saved locally.

I hope that helps.

Comment 5

11 years ago
This bug exists for me in Thunderbird version 3.0a1pre (2007090203) Linux

Created a new profile, a new account (news.mozilla.com), subscribed to a newsgroup, did what the bug says; restarted; created “Templates” under “Local Folders”, tried a few times more, restarted, again.
OS: Windows 2000 → All
(Reporter)

Comment 6

11 years ago
(In reply to comment #5)
> This bug exists for me in Thunderbird version 3.0a1pre (2007090203) Linux

so bug 320102 patch didn't fix this :(
(Reporter)

Comment 7

11 years ago
fails now with no message in error console version 3.0a2pre (2008051203)

should save as template be disabled?
Actually, seems WFM on linux/trunk. Did you look in the correct account's Templates folder?
Wayne, did you recheck?
(Reporter)

Comment 10

10 years ago
click newsgroup message, file, save as, template
still fails version 3.0a2pre (2008070205)
not found in any template folder in any account
changing location in copies and folders has no effect, still fails
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 169990
You need to log in before you can comment on or make changes to this bug.