Form data in input fields not shown

RESOLVED DUPLICATE of bug 328713

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 328713
13 years ago
10 years ago

People

(Reporter: Axel Daum, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The values of input fields type=text is not shown, if the input field is in two nested <div> - tags. Required for this bug is the style attribute with the "position"-instruction.

Reproducible: Always

Steps to Reproduce:
1. Just call the above given URL - you'll see it directly
2.
3.

Actual Results:  
The form is empty

Expected Results:  
The form should be filled with the values. The same form works with the Internet Explorer.
Created attachment 216522 [details]
testcase from reporter's URL

Updated

13 years ago
Keywords: testcase

Comment 2

13 years ago
The text appears when I type something in the fields (using Firefox 1.5.0.1 and SeaMonkey 1.5a/20060326) -> duplicate of Core bug 328713?

Comment 3

13 years ago
This is a duplicate of bug 328713.
Dupe as per comment 2 / comment 3

*** This bug has been marked as a duplicate of 328713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.