request for cvs write access for ne-NP localization

RESOLVED DUPLICATE of bug 391510

Status

RESOLVED DUPLICATE of bug 391510
13 years ago
11 years ago

People

(Reporter: basanta, Assigned: marcia)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1

request for CVS write access for Firefox Localization 
ne-NP

Reproducible: Always
(Assignee)

Comment 1

13 years ago
To get started, need the CVS contributor form (www.mozilla.org/hacking/form.html) as well as an SSH key and a voucher.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

13 years ago
no activity on this since march - is access still desired?
QA Contact: justdave → cvs-acct-req
Due to a recent overhaul of the committer's agreement, we are requiring new forms be sent for accounts that have yet to be created, even if you have already filled out and submitted the old CVS Contributor Form. Please download the form at http://www.mozilla.org/hacking/committer/committers-agreement.pdf and submit it according to the directions specified at http://www.mozilla.org/hacking/notification/. We apologize for this necessary inconvenience. If you have any questions, feel free to ask. Thanks!
This is actually a dupe, Basanta got cvs write access in bug 391510.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391510
You need to log in before you can comment on or make changes to this bug.