Bookmark this page window dialog opens incorrect dimensions (size)

RESOLVED DUPLICATE of bug 330238

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 330238
12 years ago
12 years ago

People

(Reporter: eli selkin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060322 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060322 Firefox/2.0a1

Bookmark this page window opens incorrect dimensions (size) not showing "Add bookmark" "cancel" buttons

Reproducible: Always

Steps to Reproduce:
1.Bookmarks menu 
2.Bookmark this page (Ctrl+D)

Actual Results:  
Window/dialog showing Name, Location, Shortcut, Visible in and top edge of two buttons

Expected Results:  
Window/dialog showing Name, Location, Shortcut, Visible in and ALL of two buttons

Window is resizeable, but inconvenient to resize to show buttons

*** This bug has been marked as a duplicate of 330238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.