camino freezes when opening webpages that feature 3rd party ads

VERIFIED WORKSFORME

Status

Camino Graveyard
General
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: j_rothberg, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060313 Camino/1.0.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060313 Camino/1.0.0+

when i am browsing camino freezes about 5%-15% of the time when it is openeing a page that features advertising from a different web page. it has happened very often on yahoo! sites as well as various others

Reproducible: Didn't try




i generally have a default setup and a a currrent macintosh

Comment 1

12 years ago
Try turning on adblocking.

Also, please give us some specific problematic URLs.

cl
Closing WFM due to lack of updates.  If you can supply the information requested, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [CLOSEME - 4/9]
You need to log in before you can comment on or make changes to this bug.