Firefox 1.5.0.1 Restores automatically after Minimizing

RESOLVED DUPLICATE of bug 305454

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 305454
12 years ago
12 years ago

People

(Reporter: Jon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This is a new problem to Firefox 1.5.0.1 on my Windows XP PRO computer. Sometimes (it seems random) when I minimize Firefox, it will minimize to the taskbar, then automatically and instantly restore. This is very annoying, and it sometimes takes multiple minimizes to make it stay in the taskbar.

I've had this problem before when some other programs are still working, or want to alert the user. Please keep in mind, the page in view is not still loading, so the pages shouldn't be alerting me to changes. Multiple tabs are usually open, but all are static (gmail is also NOT open). Sessionmanager from Tab Mix Plus also should not be affecting this.

Any suggestions?

Thanks!

Reproducible: Sometimes

Steps to Reproduce:
1. Open Firefox.
2. Open multiple tabs.
3. Minimize window (and sometimes) it will automatically restore.
4. Keep minimizing until successfull, or change tabs (even though all tabs are static) and minimize successfully.

*** This bug has been marked as a duplicate of 305454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.