Toolbar Bookmarks not visible when "Save As" dialog is active and new browser is opened

RESOLVED DUPLICATE of bug 257121

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 257121
12 years ago
12 years ago

People

(Reporter: jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1


Bookmarks toolbar is visible, but no links are visible.  Links still appear in Bookmarks -> Bookmarks Toolbar Folder.  Tested Tools -> Options dialog box and found the software to behave as expected.

Reproducible: Always

Steps to Reproduce:
1. Open FireFox
2. "Save Page As" from the "File" menu; leave it open
3. Click the FireFox icon in the Quick Launch area.

Actual Results:  
New browser window opens as expected, but bookmarks toolbar is empty.


After closing the effected window and the "save as" dialog, the software functions normally.

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060328 Firefox/1.6a1

WFM.

*** This bug has been marked as a duplicate of 257121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.