when delete history entries, appeared error dialog

RESOLVED DUPLICATE of bug 330227

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 330227
12 years ago
9 years ago

People

(Reporter: baffclan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060328 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060328 Firefox/1.6a1

when delete history entries, appeared error dialog 



Reproducible: Sometimes

Steps to Reproduce:
1. delete history entries.
2. appeared error dialog.
(Reporter)

Comment 1

12 years ago
Created attachment 216614 [details]
screenshot
This seems to WFM. 
Marking as a dupe of bug 330227. If you're still seeing the problem, post a note in that bug since it was believed to be fixed.

*** This bug has been marked as a duplicate of 330227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.