The wrong message is quoted if a different email message is highlighted when selecting 'quote message'

RESOLVED DUPLICATE of bug 181028

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 181028
12 years ago
12 years ago

People

(Reporter: jmdk, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Thunderbird/1.5

If one starts replying to a message, then checks other messages, comes back to replying and select the 'quote message' option, the last read message is quoted instead of the replyed one.

Reproducible: Always

Steps to Reproduce:
1. Select a message and reply to it
2. Select another message, without closing the reply composition window
3. Go back to the reply composition window and select 'Options/quote message'

Actual Results:  
The text of the message selected in step 2 is quoted in the reply to the message of step 1.

Expected Results:  
The text of the message of step 1 should be quoted.

Comment 1

12 years ago
Duplicate of Core bug 226014 comment 1 -> Core bug 181028.

*** This bug has been marked as a duplicate of 181028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.