the images do not load. only the image icon shows up. this problem persists all the time

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Christine Welter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Images do not load at all.

Reproducible: Always

Comment 1

12 years ago
Could you please me all little bit more decriptive. What events lead up to images not being loaded, on what websites do images not load.

Also are you sure that under Tools->Options->Content Load Images is checked?
If you want end user support, go to http://forums.mozillazine.org/viewforum.php?f=38 or http://kb.mozillazine.org/Knowledge_Base

If this is meant to be a bug report, then read http://www.mozilla.org/quality/bug-writing-guidelines.html because it definitely isn't.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.