Attachments are renamed if file name contains an Umlaut

RESOLVED DUPLICATE of bug 324942

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 324942
13 years ago
13 years ago

People

(Reporter: Daniel Huber, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Attachments are renamed if file name contains an Umlaut ä,ü or ö to a new name: "ATT.....dat"

Reproducible: Always

Steps to Reproduce:
1.Attach a file with an Umlaut in the file name
2.Send mail to someone
3.Receiver gets attachment with name "ATT..."

*** This bug has been marked as a duplicate of 324942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.