Compose window "auto save" blocks

RESOLVED DUPLICATE of bug 307042

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 307042
12 years ago
12 years ago

People

(Reporter: Jason Haar, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060203 Fedora/1.5.0.1-1.1.fc4.nr Firefox/1.5.0.1
Build Identifier: TB 1.5

I have "auto save" set to two minutes and quite often get hit by the problem that I am typing when "auto save" kicks in. The compose window blocks - and I lose the chars I was typing at that 1-2sec moment. Next thing I know is I'm looking up (yup, single-finger typer here!) and seeing wierd words on my screen :-)

Obviously this is an "enhancement" proposal - not a bug.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 307042 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.