Open in tabs vanishes temporarily after re-ordering bookmarks.

RESOLVED FIXED

Status

()

Firefox
Bookmarks & History
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

2.0 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060329 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20060329 Firefox/2.0a1

Re-ordering bookmarks in a folder outside of the places mode makes the "Open in tabs" section vanish from the interface. It re-appears if you close the menu and re-open it.

Reproducible: Always

Steps to Reproduce:
1. Re-order bookmakrs in a folder on the bookmarks menu.
2. Note the "Open in tabs" section vanishes.
3. Close the menu and re-open and its back.

Actual Results:  
"Open in tabs" vanishes.

Expected Results:  
"Open in tabs" should stay where it was.
(Reporter)

Comment 1

12 years ago
Created attachment 216791 [details]
Showing an example of the problem after the bookmarks have been moved around.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

Comment 2

12 years ago
This WFM on Bon Echo (2.0a3) on WinXP
(Reporter)

Comment 3

12 years ago
Sees better on the latest trunk builds because the menus are re-loaded. Marking as fixed because that sort of invalidates the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.