Prolem with Importing Microsoft Outlook address book

VERIFIED DUPLICATE of bug 332366

Status

Thunderbird
Address Book
VERIFIED DUPLICATE of bug 332366
12 years ago
12 years ago

People

(Reporter: boobootruck, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Thunderbird/1.5

I have MS Outlook 2K3.  I tried importing the address book/contacts into Thunderbird.  In the top half of the screen, it displays the contacts, but it doesn't contain the details like "catagory", "Company", or "phone numbers" in the global view.  Also, when I double-click a contact to bring up their detailed info, it's usually completely blank.

Reproducible: Always

Actual Results:  
After making sure that my Outlook contacts are set to be "show this folder as an e-mail address book", I then went to Thunderbird, and proceeded as follows:

tools, import, address book, outlook.  It then displayed a progress bar, and viola!  Inported contacts without all the info.  Please help!


It should have published all the info from the contact card in MS Outlook.  I should see name (f & l), address, phone numbers, company name they work for, catagory (are they a reseller, vendor, support contact, ec.)
Bug submitted twice -> duplicate

*** This bug has been marked as a duplicate of 332366 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.