Crashes when opening page with multiple embed tags referencing pdfs

RESOLVED DUPLICATE of bug 325588

Status

RESOLVED DUPLICATE of bug 325588
13 years ago
13 years ago

People

(Reporter: amonbeckler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

I initially ran into this problem when trying to view a portal page.  I had two portlets on my portal that both displayed PDF's, but as soon as I requested the page, Mozilla would die.  I traced the problem down to it being multiple "embedded" PDFs in the same html page.  I don't have the problem if there are multiple embed tags, but they reference different types of objects, just when two or more reference PDFs.

Reproducible: Always

Steps to Reproduce:
1.Save the below 4 line of html into a file called test.html and then open it in Mozilla.
<html><body>test
<EMBED src="example3.pdf" width="450" height="450"></EMBED><br>
<EMBED src="example3.pdf" width="450" height="450"></EMBED>
</body></html>
2.  Mozilla will crash.

Actual Results:  
Mozilla crashed.

Expected Results:  
It should have loaded the page and shown two pdfs.  I also made sure it wasn't the PDFs I was referencing.  I can put any two PDFs in the directory with the test.html file and update the src to point to them.  Mozilla crashes.  I tested with IE and it displays both PDF's as I would expect.

I have Adobe Reader 7.0.7 installed.  I'm running WinXP SP2.  I sent in several TalkBack reports, the most recent is TB17100013W.  This error occurs with both Mozilla and Firefox.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 325588 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.