If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

One of the View - Sidebar sub menu does not open

RESOLVED DUPLICATE of bug 330923

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 330923
12 years ago
12 years ago

People

(Reporter: Dan Kinnunen, Unassigned)

Tracking

({access})

Trunk
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
env: Bon Echo nightly build 20060330

One of the View - Sidebar sub menu does not open. 

Heres the recreate scenario:

Alt for menus
right arrow to get to views
down arrow  for sidebar
right arrow for the sub menu
Nothing happens, the focus does not move to the sub menu, the sub menus normally have "Bookmarks" and "History".

*** This bug has been marked as a duplicate of 330923 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.