Status

()

Firefox
General
RESOLVED DUPLICATE of bug 33654
12 years ago
12 years ago

People

(Reporter: angelus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Using the following code will result in display this textarea in the browser with 1 textrow extra.

<textarea row="3">

In IE, Opera you get 3 textrows, but in FF you get 4.

Reproducible: Always

Steps to Reproduce:
1. create a html file with the following lines
 <textarea cols=\"25\" rows=\"3\">text</textarea>

Actual Results:  
You get 4 textrows in FireFox and in IE, Opera you get 3.

Expected Results:  
The see 3 text-rows in FireFox, just like IE and Opera

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 33654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.