If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page rendering that works in FF 1.5 now rendering as giberish

RESOLVED DUPLICATE of bug 324706

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 324706
12 years ago
12 years ago

People

(Reporter: Glen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060331 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060331 Firefox/1.6a1

It looks like certain CSS code is causing Deer Park to render as giberish.
Scroll down to "Example 1. chapter.xml" and also "Table 14. XML constants" underneath note the gibberish. [http://php.net/dom]
 


Reproducible: Always

Steps to Reproduce:
1. Load the web page http://php.net/dom
2. search for chapter.xml
3. Look at the gibberish!

Actual Results:  
Gibberish displayed instead of appropropriate marked up HTML
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060401 Firefox/1.6a1
Not sure what you mean. I tried the first four options in the drop down for chapter.xml but I saw only normal pages. Tested in cairo-enabled and non-cairo.
Probably this is a duplicate of bug 324706.
Indeed: their choice of fonts is |Courier,"Courier New"...|, oddly enough. "Broken, old and ugly, or if I can't have that, Better. Probably makes sense somehow, I guess...

*** This bug has been marked as a duplicate of 324706 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.