Displays js source in frames

VERIFIED FIXED

Status

()

Core
DOM: Core & HTML
P3
critical
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Simon Lucy, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The above URL (The Financial Times page), displays the js source within the 
left hand frame and top frame on Build 200031108.  The source of the frame has 
two <script> sections, the first of which does a document.write of the default 
CSS used by ft.com.

Although Build 200030708 from the BETA tree seems to display the page 
correctly.Running the Debug build gives js errors to the effect that 
document.all has no properties in a global html include file and other js 
errors.

Granted, the js source or CSS may be broken, but existing browsers display the 
pages with no apparent fault the answer that the web site needs to upgraded to 
support standards correctly is not a supportable position.

Comment 1

18 years ago
Changing component to DOM
Assignee: troy → jst
Component: Layout → DOM Level 0
QA Contact: petersen → desale
(Assignee)

Comment 2

18 years ago
The page probably changed, doesn't show any JS code on the page any more.

FYI: If it would have this would most likely be a dup of #26652.
(Assignee)

Comment 3

18 years ago
I know this is a dup and that the it is fixed now, I can't find the other bug(s)

right now tho, marking fixed since the page displays fine in todays mozilla.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Verified with 2000-04-21-09.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.