If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

psapoll.com - cannot use Firefox on the PSB website

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Gene Saunders, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The Internet Surveys Group @ Penn, Schoen and Berland Associates
1120 19th Street NW Suite 700
Washington, DC 20036

To learn more about PSB, please visit www.PSBwebSurveys.com

Reproducible: Always

Steps to Reproduce:
unfortunately (?) you'll need an account on this site to see the problem.  they send periodic emails asking you to complete a survey.  when you do that, and if Firfox is your default browser, you get the message: "We're sorry, this survey can only be taken using Microsoft Internet Explore version 6.0 or higher. 
Please re-open the original survey link in Microsoft Internet Explorer in order to continue."

I already did the right thing by emailing surveymaster@psbwebsurveys.com to advise them they should support more than just MS-IE.

Comment 1

12 years ago
Gene, was there any particular content in the survey like ActiveX that would cause us problems or is this just a brain dead browser detection (and developer) ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: cannot use Firefox on the PSB website → psapoll.com - cannot use Firefox on the PSB website

Comment 2

12 years ago
visiting http://www.psapoll.com/ gave me the answer to my question. ;-)
404
Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:22.0) Gecko/20100101 Firefox/22.0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.