sometimes pop3 mails don't visible in Inbox folder, except the mails which are filtered to virtual folders

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: dmitrybezzubikov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

I have pop3 account. I have some virtual folders. Suddenly I found that my mails which were in Inbox folder and were not filtered to virtual folders disappeared. If I had new mails I could see them in Inbox folder till they have not been read. As soon as they had been read they disappeared from Inbox. I found that I could see that mails if only I arranged special virtual folder. So, the problem is that  sometimes TB doesn't show read mails in Inbox folder, though they can be seen if arrange virtual folder.

Reproducible: Sometimes

Steps to Reproduce:
1.Use pop3 account
2.One day you see only unread mails in your "Inbox" folder
3.

Comment 1

12 years ago
you're sure the inbox isn't set to just view unread messages?
No answer from reporter. Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.